Perte de réception radio lors de l' installation de la télémétrie

Voir le sujet précédent Voir le sujet suivant Aller en bas

Perte de réception radio lors de l' installation de la télémétrie

Message par damSP le Lun 29 Fév - 18:24

Salut

Nous sommes au moins deux pour l' instant avec Micka05 a avoir eu des problèmes de perte de connexion radio avec l' installation de la télémétrie.

Pour ma part ,une fois les mises a jours lancé un problème survient l' appli Traxxas s 'arrête et le récepteur se met a clignoté en vert rapide.

Plus de réception radio.

Après plusieurs essais  cela a fini par fonctionné.

Voila les message tiré du sujet de Micka05 :

Micka05 a écrit:Ben écoute depuis hier impossible de rallumer la télécommande le bleutooth lui fonctionne mais la led ne s'allume plus du tout ... Pas très cool du coup j'ai envoyé un message à mon vendeur j'attends in retours de sa part ...

Puis ..

Micka05 a écrit:
Et bien suite à la réponse du SAV retours de ma radio avec son récepteur, j'aurai pas dû faire la mise à jours elle n'est pas obligatoire et il pense que c'est ca qu'il a fait planter la radio
avatar
damSP
L'admin alias "Diffmulcher"
L'admin alias

Messages : 1441
Date d'inscription : 22/11/2015
Age : 39
Localisation : Nord 59

http://www.x-maxx-team.com

Revenir en haut Aller en bas

Re: Perte de réception radio lors de l' installation de la télémétrie

Message par damSP le Lun 29 Fév - 18:29

Salut Micka05

Ok , dans le sujet de mon X-maxx j' ai justement parlé de cette mise a jour fastidieuse du logiciel. Il a fallu que je la refasse trois fois avant que ça fonctionne et comme toi j' ai perdu la connection entre la radio et le receveur.

Si on peux éviter que tu te retrouves sans voiture . Neutral

Est ce que sur le récepteur tu as un clignotement vert rapide ?

Si tu n' as pas déjà renvoyé ta radio essaies de la refaire plusieurs fois.

Dans l' apli Traxxas tu as bien choisis " support" puis  " updates" ensuite ils te propose une mise a jour de la radio ( transmiter ) et du récepteur (receiver).

Tu as bien fais les deux ? Réessayes plusieurs fois  , moi ça a fini par passé.

En mème temp j' aime bien la réponse de ton vendeur Laughing Il y a des mises a jours mais il ne faut pas les faire..... ouai

Tiens nous au jus . Wink


Dernière édition par damSP le Lun 29 Fév - 18:39, édité 1 fois
avatar
damSP
L'admin alias "Diffmulcher"
L'admin alias

Messages : 1441
Date d'inscription : 22/11/2015
Age : 39
Localisation : Nord 59

http://www.x-maxx-team.com

Revenir en haut Aller en bas

Re: Perte de réception radio lors de l' installation de la télémétrie

Message par flo59 le Lun 29 Fév - 18:34

pouvez vous nous donner plus de retour sur l adaptation du kit Bluetooth,
Quels réglages avez vous pu affiner avec cette option via une tablette ou autre?

flo59
La fiabilisation

Messages : 58
Date d'inscription : 16/02/2016
Localisation : Nord 59

Revenir en haut Aller en bas

Re: Perte de réception radio lors de l' installation de la télémétrie

Message par damSP le Lun 29 Fév - 18:42

Salut Flo59

flo59 a écrit:pouvez vous nous donner plus de retour sur l adaptation du kit Bluetooth,
Quels réglages avez vous pu affiner avec cette option via une tablette ou autre?

Tiens lis çà : ICI
avatar
damSP
L'admin alias "Diffmulcher"
L'admin alias

Messages : 1441
Date d'inscription : 22/11/2015
Age : 39
Localisation : Nord 59

http://www.x-maxx-team.com

Revenir en haut Aller en bas

Re: Perte de réception radio lors de l' installation de la télémétrie

Message par flo59 le Lun 29 Fév - 18:55

ok c 'est pas le top donc, ça reste un gadget
on comprend peut être pourquoi certain son repassé sur le mamba X

flo59
La fiabilisation

Messages : 58
Date d'inscription : 16/02/2016
Localisation : Nord 59

Revenir en haut Aller en bas

Re: Perte de réception radio lors de l' installation de la télémétrie

Message par Micka05 le Lun 29 Fév - 19:47

Ça reste un gadget c'est clair ...

Pour ma part la radio rien ne s'allumer depuis les mise à jours rien du tout !
En gros je pouvais faire On Off, la led ne s'allume pas ...
Sauf le bleutooth s'allume, j'ai change les piles rien y a fait, le SAV ma repondu qu il fallait que je la renvoie car la mise à jours n'est pas OBLIGATOIRE, et il pense que la mise à jours à faire planter la radio.
Donc retours du récepteur et de la radio ...
J'ai pourtant tout essayer parametre d'usine comme indiquer sur le manuel, rien du tout n'y a fait ... Toujours la led éteinte !

Et le récepteur lui etait bien allumer il clignotait rouge à la recherche de la radio ...
avatar
Micka05
Modérateur et admin du groupe Facebook
Modérateur et admin du groupe Facebook

Messages : 204
Date d'inscription : 11/02/2016
Age : 25
Localisation : Paris

Revenir en haut Aller en bas

Re: Perte de réception radio lors de l' installation de la télémétrie

Message par damSP le Lun 29 Fév - 19:57

Pfff .... bon c' est mort quoi ... tu n' as plus qu' a attendre.

Je ne sais pas ce qu' en pense les autres mais perso mon opinion est faite sur cet accessoire.

Donc quand vous montez la télémétrie messieurs

NE FAITENT PAS LES MISES A JOUR
avatar
damSP
L'admin alias "Diffmulcher"
L'admin alias

Messages : 1441
Date d'inscription : 22/11/2015
Age : 39
Localisation : Nord 59

http://www.x-maxx-team.com

Revenir en haut Aller en bas

Re: Perte de réception radio lors de l' installation de la télémétrie

Message par Invité le Jeu 3 Mar - 22:33

Je viens de lire ce sujet, alors j'ai eu de la chance cet apm :
installation du module bluetooth (pas la télémétrie) , une fois appairé avec l'apli. , obligation de MAJ (pour la fonction TSM du récepteur) , 10 minutes plus tard tout à bien fonctionné.

Ou alors il y a une MAJ différente si le module de télémétrie + GPS est installé
??

Invité
Invité


Revenir en haut Aller en bas

Re: Perte de réception radio lors de l' installation de la télémétrie

Message par Niobium le Ven 4 Mar - 11:10

Pascal a écrit:Ou alors il y a une MAJ différente si le module de télémétrie + GPS est installé ??

oui je pense, j'ai eu 2 mise à jour, c'est long, lonnnnnng, et après il te marque un truc en anglais et comme je pige pas...

mais par contre pas de bug, si ce n'est le gps qui décrochais plus souvent, à suivre.

Petite précision, je n'ai fait que 2 run, 1 fois 3-4 mn pour essayé, et la 2ème fois après màj une 15ène de mn.
avatar
Niobium
La fiabilisation

Messages : 51
Date d'inscription : 29/02/2016
Age : 44
Localisation : aux environs d'Altkirch

Revenir en haut Aller en bas

Re: Perte de réception radio lors de l' installation de la télémétrie

Message par damSP le Ven 4 Mar - 21:37

Salut

Niobium a écrit:

et après il te marque un truc en anglais et comme je pige pas....

Si tu peux a l' avenir fais un imprim écran ou prends une photo de ton portable , je te le traduirai. Wink

Et je plussoie pour la longueur de la mise a jour.
avatar
damSP
L'admin alias "Diffmulcher"
L'admin alias

Messages : 1441
Date d'inscription : 22/11/2015
Age : 39
Localisation : Nord 59

http://www.x-maxx-team.com

Revenir en haut Aller en bas

Re: Perte de réception radio lors de l' installation de la télémétrie

Message par Niobium le Sam 5 Mar - 16:22

damSP a écrit:Salut

Niobium a écrit:

et après il te marque un truc en anglais et comme je pige pas....

Si tu peux a l' avenir fais un imprim écran ou prends une photo de ton portable , je te le traduirai. Wink

Et je plussoie pour la longueur de la mise a jour.

OK, merci
avatar
Niobium
La fiabilisation

Messages : 51
Date d'inscription : 29/02/2016
Age : 44
Localisation : aux environs d'Altkirch

Revenir en haut Aller en bas

Re: Perte de réception radio lors de l' installation de la télémétrie

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum